By: Nikhil Raj user 10 Aug 2019 at 8:27 a.m. CDT

7 Responses
Nikhil Raj gravatar
Hi team, If I make user status as Inactive, then i am expecting active field to turn False when I hit /Users/.search, but seems that active filed is never changing and is always set to True

By Mohit Mali staff 13 Aug 2019 at 6:14 a.m. CDT

Mohit Mali gravatar
hi @nikhi, thank you for reaching out gluu support . I will assist you on your issue. Give me sometime to replicate this issue. Thanks and Regards Mohit Mali

By Nikhil Raj user 13 Aug 2019 at 7:33 a.m. CDT

Nikhil Raj gravatar
Thanks Mohit for your quick response. It is kind of urgent. Please respond once you come up with a conclusion

By Mohit Mali staff 16 Aug 2019 at 1:17 a.m. CDT

Mohit Mali gravatar
hi Nikhil Raj I have tested over 3.1.5 over ubuntu 16 , I create a user , make it as inactive then search using manage person. its showing inactive status. please check the screenshot. Thanks and Regards Mohit Mali

By Nikhil Raj user 16 Aug 2019 at 10:22 a.m. CDT

Nikhil Raj gravatar
gluu ui shows correct status but when we put scim to test mode and hit /Users/.search api with filter as active eq false, then it gives response with 0 results

By Nikhil Raj user 19 Aug 2019 at 3:45 a.m. CDT

Nikhil Raj gravatar
Any update

By William Lowe staff 20 Aug 2019 at 3:35 a.m. CDT

William Lowe gravatar
Not at this time. If this is associated with a customer account, please ask that your support contact elevate the request or add you to the supported users list. Thanks, Will

By Nikhil Raj user 20 Aug 2019 at 7:24 a.m. CDT

Nikhil Raj gravatar
Hi Will, I did not get your point. I had registered on support.gluu.org and posted this question. How to elevate the request or get added to the supported users list. Thanks, Nikhil