By: Martin Petri user 09 Oct 2020 at 5:08 a.m. CDT

6 Responses
Martin Petri gravatar
Hi. Gluu 4.2 shows spanish login page. Tried with different browsers / incognito mode / cleaned browser cache. Language setting in browser is german + english. Cheers, Martin

By Thomas Gasmyr Mougang staff 09 Oct 2020 at 5:16 a.m. CDT

Thomas Gasmyr Mougang gravatar
Can you provide a screen shot?

By Martin Petri user 09 Oct 2020 at 5:42 a.m. CDT

Martin Petri gravatar
Hi Thomas. Yes, of course. Thanks for helping! https://imgur.com/a/xfgrd5Q

By Thomas Gasmyr Mougang staff 09 Oct 2020 at 6:55 a.m. CDT

Thomas Gasmyr Mougang gravatar
Are you using any customizations?

By Martin Petri user 09 Oct 2020 at 10:05 a.m. CDT

Martin Petri gravatar
No, there are no customizations in this setup until now. I think the problem came up with activating casa.

By Thomas Gasmyr Mougang staff 10 Oct 2020 at 5:06 p.m. CDT

Thomas Gasmyr Mougang gravatar
okay, maybe you can provide the full url in the browser when that issue occurs. We will fix it as soon as the corresponding component is identify.

By Martin Petri user 20 Oct 2020 at 2:12 a.m. CDT

Martin Petri gravatar
The authentication mode is "casa" https://login.awi.de/oxauth/authorize.htm?scope=openid+profile+email+user_name&acr_values=casa&response_type=code&redirect_uri=https%3A%2F%2Flogin.awi.de%2Fidentity%2Fauthcode.htm&state=d81f43b3-5fd6-4d16-960c-44fec46b4c78&nonce=a704e546-1de2-4671-aed5-5a37b517eb3a&client_id=1001.b5f24f89-5a06-4908-9c57-fd3c1dab8a85 We tried a complete new installation of Gluu+casa and we're facing the same problem. Seems to occur when installing casa(?)