By: Kris Herrick user 23 Jan 2015 at 10:41 p.m. CST

3 Responses
Kris Herrick gravatar
Hello, I trying to install Gluu from a fresh install of Debian. I used the gluu-server-1.9-0.amd64.deb. I am getting this error Login failed, oxTrust wasn't allow to access user data after first login. I logged in as admin. I do not get any administrative gui to use the product. I read some of the other forums with similar issues. Is this issue resolved or should I go back to the older version? Thanks Kris

By Mohib Zico staff 23 Jan 2015 at 10:47 p.m. CST

Mohib Zico gravatar
Hi Kris, We are going to publish Gluu Server 2.0.0 very soon but [this](https://support.gluu.org/view/installation/login-failed-oxtrust-wasnt-allow-to-access-user-data-problem/1536) thread might help you a bit. Please feel free to let us know how it is going there!

By Kris Herrick user 25 Jan 2015 at 10:20 a.m. CST

Kris Herrick gravatar
Thanks a lot I will proceed with using the older version. I will also look forward to your newer version. Thanks a lot Kris

By Mohib Zico staff 25 Jan 2015 at 10:21 a.m. CST

Mohib Zico gravatar
Great!