By: Vladislav Yordanov user 16 Mar 2021 at 4:57 a.m. CDT

1 Response
Vladislav Yordanov gravatar
Hello, given this link https://gluu.org/docs/oxd/3.1.4/plugin/roundcube/#configuration I tried to install the SSO plugin $ composer install `composer require "gluufederation/roundcube_oxd_plugin": "3.1.4"` When executing the command i got the following error: In InitCommand.php line 799: Could not find a matching version of package 3.1.4. Check the package spelling, your version constraint and that the package is available in a stability which matches your minimum-stabili ty (stable). Maybe something related to the version that you provided? Also tried $ composer install `composer require "gluufederation/roundcube_oxd_plugin"` And got this error: Problem 1 - gluufederation/roundcube_oxd_plugin 3.0.1 requires pear-pear.php.net/net_socket ~1.0.12 -> no matching package found. - gluufederation/roundcube_oxd_plugin 3.0.0 requires pear-pear.php.net/net_socket ~1.0.12 -> no matching package found. Installation request for gluufederation/roundcube_oxd_plugin ^3.0 -> satisfiable by gluufederation/roundcube_oxd_plugin[3.0.0, 3.0.1]. Can someone help? Thanks a lot in advance.

By Michael Schwartz staff 06 Apr 2021 at 8:34 p.m. CDT

Michael Schwartz gravatar
this plugin is not supported anymore.