By: Mark David Dumlao named 04 Feb 2018 at 7:28 p.m. CST

2 Responses
Mark David Dumlao gravatar

I noticed that the gluu maven repository has a service pack 4 for Gluu 2.4.4. However, the rpm repositories only have gluu-updater for 2.4.4 service pack 3.

Maven repository https://ox.gluu.org/maven/org/xdi/oxauth-server/2.4.4.sp4/

Centos 6 yum https://repo.gluu.org/centos/6/

Centos 7 yum https://repo.gluu.org/centos/7/

Is it recommended to use 2.4.4 service pack 4 coming from sp3?

By Michael Schwartz staff 04 Feb 2018 at 9:13 p.m. CST

Michael Schwartz gravatar

Thanks Mark.

By Yuriy Movchan staff 05 Feb 2018 at 12:01 p.m. CST

Yuriy Movchan gravatar

We not have all binaries for SP4 build. We only created branhces for oxAuth/oxTrust/oxIdp only.

I offer to use SP3 rpm/deb and update these war files manually.